fix width readme
update README
quick and dirty upgrade to python3 using contrib/hg-ssh as a model
add update-desc command
rename hgss3 -> hgssh4
6140deb3d981 — Chris Haubner 7 years ago
Updated hgssh3.py to work with Python 3.3

Fix included changing "except ValueError, e:" to "except ValueError as e:"
This was verified to work with Python 2.7 and 3.3.1.
Please note that you will need to make sure the mercurial egg is
available for your Python version or you may get an error about not
being able to import mercurial, or other packages.
4d14e68b4c13 — Chris Haubner 7 years ago
Updated README
80e70d06959a — Chris Haubner 7 years ago
Updtaed README
ff8bfdd52990 — Chris Haubner 7 years ago
Initial commit of revision 1.0 of hgssh3.py