Fix the installation docs.
1 files changed, 1 insertions(+), 1 deletions(-)

M docs/wiki/installation/index.mdown
M docs/wiki/installation/index.mdown +1 -1
@@ 8,7 8,7 @@ Installing `hg-prompt` requires [Python]
 First, clone the repository:
 
     :::console
-    $ hg clone http://bitbucket.org/sjl/
+    $ hg clone http://bitbucket.org/sjl/hg-prompt/
 
 Edit the `[extensions]` section in your `~/.hgrc` file: