fix: version 1.0.5 (tag 1.0.4 already existed)
2 files changed, 4 insertions(+), 2 deletions(-)

M NEWS
M configure.ac
M NEWS +3 -1
@@ 1,6 1,8 @@ 
+wisp 1.0.5
+- explicitly allow using wisp as language under the expat-license for easier embedding in Guile-using games like Tsukundere Shitsumon: https://gitlab.com/leoprikler/tsukundere-shitsumon/
+
 wisp 1.0.4
 - add one more setlocale fallback: If it cannot use unicode, wisp now proceeds with degraded operation rather than failing outright.
-- explicitly allow using wisp as language under the expat-license for easier embedding in Guile-using games like Tsukundere Shitsumon: https://gitlab.com/leoprikler/tsukundere-shitsumon/
 
 wisp 1.0.3
 - provide wisp script that wraps guile --language=wisp -x .w

          
M configure.ac +1 -1
@@ 1,7 1,7 @@ 
 dnl run `autoreconf -i` to generate a configure script. 
 dnl Then run ./configure to generate a Makefile.
 dnl Finally run make to generate the project.
-AC_INIT([wisp], [1.0.4],
+AC_INIT([wisp], [1.0.5],
         [arne_bab@web.de])
 # Add macros in m4/ to ensure that wisp builds without having Guile in the aclocal path
 AC_CONFIG_MACRO_DIR([m4])